Help - Search - Members - Calendar
Full Version: Green Water Condition
RafflesGold Forums > Discussion Area > Green Water, Filtration and Tank Setup
desireless
I have just changed water 2 days ago and found one layer of thin white foam floating on the surface... they look to me like detergent unsure.gif

IPB Image

IPB Image

Any bro encounter this before?
HappyBuddha
Not me. I have not seem such a unusual film.

I'd discard the water, and I hope you have some spare and clean green water to seed. tongue.gif
desireless
Ya hor... quite abnormal. I have never seen such foam films on my green water surface too.

My fishes are quite restless in the water. Very worried. PH reads 7.8
I have no other test kits other the the KH one tongue.gif
CyberET
fish spawn? unsure.gif
desireless
QUOTE(CyberET @ Thu 19 Aug 2004 10:31 pm)
fish spawn? unsure.gif
*

Boh leh...
I initially thought fish die inside... but also boh leh unsure.gif
jowy_ham
Anti-chlorine solution reaction ?

My Aqua+ will sometimes have the the same thing if I add water too fast ( blasting the water hose into the pail with anti-chlorine )
mrchoco
ammonia spike?
desireless
I also suspect ammonia... but dam I dun have the test kit... mad.gif

But I just changed water and it is green water.. Won't the algae feed on the ammonia?
CyberET
why won't the algae feed on the ammonia? unsure.gif
Seacucumber
overfeed lah.....
mrchoco
lights not bright enough?
desireless
QUOTE(g-string @ Fri 20 Aug 2004 05:23 pm)
overfeed lah.....
*

Zhun boh?? laugh.gif

QUOTE(CyberET @ Fri 20 Aug 2004 05:07 pm)
why won't the algae feed on the ammonia? unsure.gif
*

As long as got light, the green water will feed on ammonia, isn't it?

I suspect is the water quality.. but dunno what is actual cause...
desireless
Strangely after my 3rd change... the film is still there... what's wrong ah? unsure.gif
Seacucumber
ah! i know liao.....












































































your fish vomit biggrin.gif
desireless
QUOTE(g-string @ Mon 23 Aug 2004 09:22 pm)
ah! i know liao.....
your fish vomitĀ  biggrin.gif
*

Wah...You smart... IPB Image IPB Image IPB Image
HappyBuddha
Are you by any chance using a new brand of anti-chlorine or baking soda? Maybe the new thing is defective/expired?
mountain
and also check yur fish .. see if they are showing or starting to show anything wrong..

if so .. why not discard all the green water??
desireless
I am not using baking soda for green water leh tongue.gif
Filtered one yes...

All the while I have been using Genesis.
Seacucumber
orh.....i know liao.......













































































































































































































you bought the fake cheapo 3 for $10 Genesis! biggrin.gif
desireless
KNN eh... biggrin.gif
You... you jin gao rolleyes.gif
jowy_ham
QUOTE(g-string @ Wed 25 Aug 2004 05:46 pm)
orh.....i know liao.......
you bought the fake cheapo 3 for $10 Genesis! biggrin.gif
*


But hor, saw in AF that there is fake Genesis in the market so may.........
CyberET
what did u change to that tub recently? new fish?
toyogo tub ah? simi stocking level?
y never use baking soda le?
what u feeding?
desireless
Alamak! Since when Genesis also got people want to fake?? mad.gif

This is a new brew of green water from indoor fishless cultivation. This time, I dose the starting brew with some anti-parasite powder (for experimental purpose).

Stocking level: 4 inch ranchu with a 2cm PS in 120litres.

Err... green water need to buffer meh? unsure.gif
I have ever not changed green water for 10 days and the PH stays constant at 7.8

Food: Hikari pellets & Bloodworm
jowy_ham
QUOTE(desireless @ Thu 26 Aug 2004 06:40 am)
Alamak! Since when Genesis also got people want to fake?? mad.gif

This is a new brew of green water from indoor fishless cultivation. This time, I dose the starting brew with some anti-parasite powder (for experimental purpose).

Stocking level: 4 inch ranchu with a 2cm PS in 120litres.

Err... green water need to buffer meh?  unsure.gif
I have ever not changed green water for 10 days and the PH stays constant at 7.8

Food: Hikari pellets & Bloodworm
*


Ya loh, I c liao also blur, now dun dare to buy Genesis liao, better stick with my Aqua+. tongue.gif

BTW, wat is "2cm PS in 120 litres" ???
CyberET
QUOTE(desireless @ Thu 26 Aug 2004 06:40 am)
This is a new brew of green water from indoor fishless cultivation. This time, I dose the starting brew with some anti-parasite powder (for experimental purpose).
*

*faint*
desireless
QUOTE(CyberET @ Thu 26 Aug 2004 03:58 pm)
*faint*
*

Hahhaa... Cannot meh? How come? blush.gif

Anyway... I guess I know why liao... tongue.gif

I drop a battery into the tub this morning and guess what? As I was feeling my way through the base of tub for the battery, I had an astonishing finding! shiok.gif

This fish in the tub which I have ALWAYS THOUGHT was a male... has spawned... either today or yesterday. see beh pai seh... blush.gif ... And to think I have been calling it a male name all this while... The film subsided since yesterday. So it could be an indication that the fish is going to spawn tongue.gif

QUOTE(jowy_ham @ Thu 26 Aug 2004 02:35 pm)
BTW, wat is "2cm PS in 120 litres" ???
*

I mean I put in a 4-inch ranchu and a 2-cm PearlScale in a tub with 120litres of green water. wink.gif
CyberET
rofl2.gif
HappyBuddha
QUOTE(desireless @ Thu 26 Aug 2004 04:11 pm)
This fish in the tub which I have ALWAYS THOUGHT was a male... has spawned... either today or yesterday. see beh pai seh... blush.gif ...
*

So it was due to high ammonia as a result of rotting eggs? It's normal after water change (especially in clear water) that there are some bubbles/film as you accidentally killed some of the BB while changing water, reducing the filter's capacity to remove ammonia. But in green water, what this tells me is you need to increase the volume; there's not enough green water to process the excess ammonia. wink.gif Careful ah... your setup's margin of error is too small leow.
desireless
It shouldn't be due to rotting eggs. This film existed since last week. And I changed water twice in between. And when I changed, I checked the bottom for eggs but there was nothing there. The last time I changed this water and checked the bottom was on Monday. In mere few hours the film comes back again. And just this morning, there were eggs at the bottom. The film subsided since yesterday.
Seacucumber
who say green water no need to buffer?

sometimes at night ph will plunge......elson hor....
desireless
Is it? Tonight I go test again.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.