Help - Search - Members - Calendar
Full Version: Safe For Bb?
RafflesGold Forums > Discussion Area > Green Water, Filtration and Tank Setup
top_view_ranchu
Hi all!
After a long period, my maintub's BB have been activated this morning. green water gone overnite! shiok.gif

To maintain it, I'll need advise from bros here! When washing tub (always 100%), I'll add in anti chrorine before adding water. That is after washing all the biofilter with the original tub water and replacing them. Do you guys think its safe for the BB?

I really do not want to sctrew up again...it was very difficult to challenge sunlight!

Please help! beg2.gif
HappyBuddha
Inevitably you'll kill some BB when changing water. All you could do is minimize the lost.

If I recall correctly, your setup has a seperate filtration box? What I'd do is don't touch the water in the filter box, and clean up the tub only. When you're sure the anti-chlorine has done its job, then power-on the filter to let the now chlorine-free water into the filter. Next, I'd clean the filter box seperately such as between water changes. Again the logic is so that water that flow through the bio-media is chlorine-free.
top_view_ranchu
QUOTE(HappyBuddha @ Tue, 31 Aug 2004 02:25 pm)
Inevitably you'll kill some BB when changing water.  All you could do is minimize the lost.

If I recall correctly, your setup has a seperate filtration box?  What I'd do is don't touch the water in the filter box, and clean up the tub only.  When you're sure the anti-chlorine has done its job, then power-on the filter to let the now chlorine-free water into the filter.  Next, I'd clean the filter box seperately such as between water changes.  Again the logic is so that water that flow through the bio-media is chlorine-free.
*


The tub with IOS, so unable to change seperately! Once I start to fill with water, it drain into the filter compartment!
HappyBuddha
I'm also using IOuS but I'm not experiencing the problem you described. sad.gif You can't find a way to plug up the overflow while topping up your tank? unsure.gif
top_view_ranchu
QUOTE(HappyBuddha @ Tue, 31 Aug 2004 03:16 pm)
I'm also using IOuS but I'm not experiencing the problem you described.    sad.gif  You can't find a way to plug up the overflow while topping up your tank?  unsure.gif
*


How do you stop water from going into IOS during topping up?
mountain
take out the bi0-materials into a pail seperately with old water, then you can even drop a air-stone into it .. you can scrap and clean everything .. then when the water is good and running .. pop the bio-materials back - in.

again, watever method or steps u do there are risk .. so do observe your fish after each water change. if not get a cheapo ammonia test kit and run a quick test after an hour or so to play safe (why ammomia only ??) .. a small price to pay for good fishes ain't it?
top_view_ranchu
QUOTE(mountain @ Tue, 31 Aug 2004 03:51 pm)
take out the bi0-materials into a pail seperately with old water, then you can even drop a air-stone into it ..  you can scrap and clean everything .. then when the water is good and running .. pop the bio-materials back - in.

again, watever method or steps u do there are risk .. so do observe your fish after each water change. if not get a cheapo ammonia test kit and run a quick test after an hour or so to play safe (why ammomia only ??) .. a small price to pay for good fishes ain't it?
*


Good idea! Have actually thought of that before, but don't seem to like the idea of soaking hand in new water while fixing the medias back!
Anyway, will try that tomorrow! Thanks so much!
top_view_ranchu
Don't know why this morning hor, tub wall suddenly full of algae leh?
Anybody want to help explain?
The Matrix
QUOTE(top_view_ranchu @ Wed, 01 Sep 2004 09:34 am)
Don't know why this morning hor, tub wall suddenly full of algae leh?
Anybody want to help explain?
*


Faint ....
yesterday u mentioned tub clear up ... your BB start working. one form of algae lost the war to the filter.

today u got algae on the wall ... another form of algae start to work.

nothing unusual lah. normal.
top_view_ranchu
QUOTE(The Matrix @ Wed, 01 Sep 2004 10:50 am)
Faint ....
yesterday u mentioned tub clear up ... your BB start working. one form of algae lost the war to the filter.

today u got algae on the wall ... another form of algae start to work.

nothing unusual lah. normal.
*


Really faint liao!
Now in the process of water change, see what happens next!
mad2.gif
CyberET
hehe.. good stuffs le the algae on the wall, i would just leave it there biggrin.gif
top_view_ranchu
QUOTE(CyberET @ Wed, 01 Sep 2004 11:55 am)
hehe.. good stuffs le the algae on the wall, i would just leave it there biggrin.gif
*


Ya hor! Good for colouration. Remember when I first set up tub they were nibbling at it whole day and cud see significant improvement in colour. The algae remained in the tub for a long time.
But worrying part is after that, green water took over! ohmy.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2017 Invision Power Services, Inc.